aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/wget.scm15
1 files changed, 0 insertions, 15 deletions
diff --git a/gnu/packages/wget.scm b/gnu/packages/wget.scm
index c0c53db29c..49bc6ecea7 100644
--- a/gnu/packages/wget.scm
+++ b/gnu/packages/wget.scm
@@ -55,21 +55,6 @@
(base32
"0a29qsqxkk8145vkyy35q5a1wc7qzwx3qj3gmfrkmi9xs96yhqqg"))))
(build-system gnu-build-system)
- (arguments
- '(#:phases (modify-phases %standard-phases
- (add-before 'check 'disable-https-tests
- (lambda _
- ;; XXX: Skip TLS tests, which fail with "The
- ;; certificate's owner does not match hostname" as
- ;; reported at:
- ;; <https://lists.gnu.org/archive/html/bug-wget/2017-07/msg00012.html>.
- ;; The problem appears to be due to a change in GnuTLS
- ;; 3.5.12, whereby 'gnutls_x509_crt_check_hostname2' no
- ;; longer matches IP address against the 'CN' or
- ;; 'DNSname' fields of certificates.
- (substitute* "testenv/Makefile"
- (("SSL_TESTS=1") ""))
- #t)))))
(inputs
`(("gnutls" ,gnutls)
("libidn2" ,libidn2)