aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/game-development.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/game-development.scm b/gnu/packages/game-development.scm
index 679da99e63..906d32dfe7 100644
--- a/gnu/packages/game-development.scm
+++ b/gnu/packages/game-development.scm
@@ -1766,7 +1766,7 @@ scripted in a Python-like language.")
(define-public entt
(package
(name "entt")
- (version "3.7.0")
+ (version "3.7.1")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -1775,7 +1775,7 @@ scripted in a Python-like language.")
(file-name (git-file-name name version))
(sha256
(base32
- "0nzvnhiw3r6nkmxp749zwxc8kzja09nijyxibdbri3g2i7pysf58"))))
+ "151jg3m262xwaywl2rqnc90yr6p48rhmgi5mxyv6bwqvmfli2m5p"))))
(build-system cmake-build-system)
(arguments
`(#:configure-flags (list "-DENTT_BUILD_TESTING=ON"