aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/tex.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 601705e98a..729f9c01bf 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -4059,7 +4059,7 @@ values (strings, macros, or numbers) pasted together.")
(define-public biber
(package
(name "biber-next")
- (version "2.6")
+ (version "2.7")
(source (origin
(method url-fetch)
(uri (string-append "https://github.com/plk/biber/archive/v"
@@ -4067,7 +4067,7 @@ values (strings, macros, or numbers) pasted together.")
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "158smzgjhjvyabdv97si5q88zjj5l8j1zbfnddvzy6fkpfhskgkp"))))
+ "17wd80jg98qyddhvz4cin8779ycvppaf2va77r1lyvymjz6w9bx0"))))
(build-system perl-build-system)
(arguments
`(#:phases