aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/games.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index f348cafb67..c05503cabb 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -4177,7 +4177,9 @@ symbols, it still needs graphics to render the non-euclidean world.")
(list (string-append "CPPFLAGS=-I"
(assoc-ref %build-inputs "sdl-union")
"/include/SDL"))))
- (inputs `(("sdl-union" ,(sdl-union (list sdl sdl-image)))))
+ (inputs
+ `(("glu" ,glu)
+ ("sdl-union" ,(sdl-union (list sdl sdl-image)))))
(synopsis "Shooter with space station destruction")
(description
"Kobo Deluxe is an enhanced version of Akira Higuchi's XKobo graphical game