aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/maths.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index e8a5c6d9d5..c0ee0011d8 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -1911,7 +1911,7 @@ environments.")
(define-public openspecfun
(package
(name "openspecfun")
- (version "0.4")
+ (version "0.5.2")
(source
(origin
(method url-fetch)
@@ -1920,7 +1920,7 @@ environments.")
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "0nsa3jjmlhcqkw5ba5ypbn3n0c8b6lc22zzlxnmxkxi9shhdx65z"))))
+ "1y5b2h6f2k72536kym3vzy3li3bhpd23x463g7hdmjdi3cncavz1"))))
(build-system gnu-build-system)
(arguments
'(#:tests? #f ;no "check" target