aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/ocaml.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/ocaml.scm b/gnu/packages/ocaml.scm
index 9e73eab1ea..bcbcbb1404 100644
--- a/gnu/packages/ocaml.scm
+++ b/gnu/packages/ocaml.scm
@@ -457,7 +457,7 @@ written in Objective Caml.")
(define-public coq
(package
(name "coq")
- (version "8.8.0")
+ (version "8.8.1")
(source (origin
(method url-fetch)
(uri (string-append "https://github.com/coq/coq/archive/V"
@@ -465,7 +465,7 @@ written in Objective Caml.")
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "0g96k2x6lbddlmkmdaczvcpb2gwqi1ydbq9bv4gf9q38kv9w3xya"))))
+ "13cyvbg8cgqkg9wz0ax7jq03srj9k0lyvny97fcka4ai1zrzwln8"))))
(native-search-paths
(list (search-path-specification
(variable "COQPATH")