aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 525ff3f027..b6dd3ebace 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -5217,13 +5217,13 @@ Python.")
(define-public snakemake
(package
(name "snakemake")
- (version "5.2.2")
+ (version "5.2.4")
(source
(origin
(method url-fetch)
(uri (pypi-uri "snakemake" version))
(sha256
- (base32 "18x36n78ph5v1fxk54gvdbc3d8nfncha78phifg3lqaa9gifgzxd"))))
+ (base32 "0gj0xxgiq3mp9qyyrbfzldiaq1giliqw0in64nqiz7vx49myqj7z"))))
(build-system python-build-system)
(arguments
;; TODO: Package missing test dependencies.
@@ -5241,7 +5241,8 @@ Python.")
"/bin/snakemake")))
#t)))))
(propagated-inputs
- `(("python-wrapt" ,python-wrapt)
+ `(("python-gitpython" ,python-gitpython)
+ ("python-wrapt" ,python-wrapt)
("python-requests" ,python-requests)
("python-appdirs" ,python-appdirs)
("python-configargparse" ,python-configargparse)