aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/ruby.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/ruby.scm b/gnu/packages/ruby.scm
index caab8fac4b..db1d4edbc8 100644
--- a/gnu/packages/ruby.scm
+++ b/gnu/packages/ruby.scm
@@ -516,6 +516,27 @@ supported: XML Markup and XML Events.")
(home-page "https://github.com/jimweirich/builder")
(license license:expat)))
+(define-public ruby-bootscale
+ (package
+ (name "ruby-bootscale")
+ (version "0.7.0")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (rubygems-uri "bootscale" version))
+ (sha256
+ (base32
+ "0qhrbylhmxpdj746fxwpnd9ffcmfhwmxd8rj91wy595hsm4ar2iy"))))
+ (build-system ruby-build-system)
+ (arguments
+ '(#:tests? #f)) ; release doesn't contain tests
+ (synopsis
+ "Inspired by Aaron Patterson's talk on the subject")
+ (description
+ "Inspired by Aaron Patterson's talk on the subject")
+ (home-page "https://github.com/byroot/bootscale")
+ (license #f)))
+
(define-public ruby-rjb
(package
(name "ruby-rjb")