aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/maths.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index 8a4f6fb21e..68b07cad38 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -2828,7 +2828,7 @@ parts of it.")
(define-public openblas
(package
(name "openblas")
- (version "0.3.1")
+ (version "0.3.2")
(source
(origin
(method url-fetch)
@@ -2837,7 +2837,7 @@ parts of it.")
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "1ly170gcdy0rgppfw1xn5yhjfzfqkka1gpggvvbls7138qbj7y9r"))))
+ "0b20km2jv7m6qiylrlvhq2vnmkmilb633mr8rhqmgbn1wqrp58jq"))))
(build-system gnu-build-system)
(arguments
`(#:test-target "test"