aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/mono.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/mono.scm b/gnu/packages/mono.scm
index 71d7aeac65..8ab449dd8e 100644
--- a/gnu/packages/mono.scm
+++ b/gnu/packages/mono.scm
@@ -55,7 +55,8 @@
(add-after 'unpack 'set-env
(lambda _ ;;* (#:key inputs #:allow-other-keys)
;; all tests under mcs/class fail trying to access $HOME
- (setenv "HOME" "/tmp")))
+ (setenv "HOME" "/tmp")
+ #t))
(add-after 'unpack 'fix-includes
(lambda _
;; makedev is in <sys/sysmacros.h> now. Include it.