aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 6147a13d97..f76f59f972 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -3295,6 +3295,27 @@ that client code uses to construct the grammar directly in Python code.")
(define-public python2-pyparsing
(package-with-python2 python-pyparsing))
+(define-public python-pyphen
+ (package
+ (name "python-pyphen")
+ (version "0.9.4")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "Pyphen" version))
+ (sha256
+ (base32
+ "1mqb5jrigxipxzp1d8nbwkq0cfjw77pnn6hc4mp1yd2mn059mymb"))))
+ (build-system python-build-system)
+ (home-page "https://github.com/Kozea/Pyphen")
+ (synopsis "Pure Python module to hyphenate text")
+ (description
+ "Pure Python module to hyphenate text")
+ (license #f)))
+
+(define-public python2-pyphen
+ (package-with-python2 python-pyphen))
+
(define-public python-numpydoc
(package
(name "python-numpydoc")