aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 3efdad30fd..bec1fc47c9 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -2859,6 +2859,28 @@ writing C extensions for Python as easy as Python itself.")
(define-public python2-cytoolz
(package-with-python2 python-cytoolz))
+(define-public python-cymem
+ (package
+ (name "python-cymem")
+ (version "1.31.2")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "cymem" version))
+ (sha256
+ (base32
+ "1wcx1m7wdmg3kx16sbbr6dys32cx64f11n3lar0dfx04v989nvgh"))))
+ (build-system python-build-system)
+ (home-page "https://github.com/spacy-io/cymem")
+ (synopsis
+ "Manage calls to calloc/free through Cython")
+ (description
+ "Manage calls to calloc/free through Cython")
+ (license license:expat)))
+
+(define-public python2-cymem
+ (package-with-python2 python-cymem))
+
;; The RPython toolchain currently does not support Python 3.
(define-public python2-rpython
(package