aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/cran.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index ba81580258..3aa8efb936 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -17782,6 +17782,27 @@ Helene Touzet and Jean-Stephane Varre, 2007, Algorithms Mol Biol:2, 15.
Touzet and Varre (2007).")
(license license:gpl2)))
+(define-public r-rnaturalearth
+ (package
+ (name "r-rnaturalearth")
+ (version "0.3.3")
+ (source (origin
+ (method url-fetch)
+ (uri (cran-uri "rnaturalearth" version))
+ (sha256
+ (base32
+ "0cji6hpcpkrsx615627z9dgk0zf78l2nnj3x5kkkpj9lvsm5gj6m"))))
+ (properties `((upstream-name . "rnaturalearth")))
+ (build-system r-build-system)
+ (propagated-inputs (list r-httr r-jsonlite r-sf r-sp r-terra))
+ (native-inputs (list r-knitr))
+ (home-page "https://cran.r-project.org/package=rnaturalearth")
+ (synopsis "World map data from Natural Earth")
+ (description
+ "This package facilitates mapping by making natural earth map data from
+@url{https://www.naturalearthdata.com/} more easily available to R users.")
+ (license license:expat)))
+
(define-public r-rncl
(package
(name "r-rncl")