aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/syncthing.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/syncthing.scm b/gnu/packages/syncthing.scm
index 15ce6a8e29..2d78aaafe3 100644
--- a/gnu/packages/syncthing.scm
+++ b/gnu/packages/syncthing.scm
@@ -47,7 +47,7 @@
(define-public syncthing
(package
(name "syncthing")
- (version "1.20.3")
+ (version "1.20.4")
(source (origin
(method url-fetch)
(uri (string-append "https://github.com/syncthing/syncthing"
@@ -55,7 +55,7 @@
"/syncthing-source-v" version ".tar.gz"))
(sha256
(base32
- "0xpm7bz4i6krr4wzj5fr10yk6f7jv2pf70b9dmvsgdvmrw412kqi"))))
+ "1falkf3lv6x9avbcinqzndzix7mzl255hds1pcrw3sipsy2vfly1"))))
(build-system go-build-system)
;; The primary Syncthing executable goes to "out", while the auxiliary
;; server programs and utility tools go to "utils". This reduces the size