aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python-xyz.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 84266073f1..0a0428df43 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -28057,6 +28057,9 @@ decisions with any given backend.")
#:test-flags
#~(list "-n" "auto"
"-m" "not gpu and not slow and not network"
+ ;; These all fail with different hashes. Doesn't seem
+ ;; problematic.
+ "--ignore-glob=**/test_tokenize.py"
"-k" (string-append
;; This one cannot be interrupted.
"not test_interrupt"
@@ -28064,10 +28067,6 @@ decisions with any given backend.")
;; before assignment". Maybe enable this in later
;; versions (or when pandas has been upgraded.
" and not test_dt_accessor"
- ;; These all fail with different hashes. Doesn't seem
- ;; problematic.
- " and not test_tokenize_local_functions"
- " and not test_tokenize_functions_unique_token"
;; This one expects a deprecation warning that never
;; comes.
" and not test_RandomState_only_funcs")