aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/configuration-management.scm2
-rw-r--r--gnu/packages/golang-xyz.scm6
2 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/configuration-management.scm b/gnu/packages/configuration-management.scm
index c061684a6a..89958b351e 100644
--- a/gnu/packages/configuration-management.scm
+++ b/gnu/packages/configuration-management.scm
@@ -98,7 +98,7 @@
go-github-com-google-renameio
go-github-com-gorilla-css
go-github-com-lucasb-eyer-go-colorful
- go-github-com-masterminds-sprig
+ go-github-com-masterminds-sprig-v3
go-github-com-mattn-go-isatty
go-github-com-mattn-go-runewidth
go-github-com-microcosm-cc-bluemonday
diff --git a/gnu/packages/golang-xyz.scm b/gnu/packages/golang-xyz.scm
index 4df7c31c80..786ab1d200 100644
--- a/gnu/packages/golang-xyz.scm
+++ b/gnu/packages/golang-xyz.scm
@@ -2343,9 +2343,9 @@ implementing features like:
@end itemize")
(license license:expat))))
-(define-public go-github-com-masterminds-sprig
+(define-public go-github-com-masterminds-sprig-v3
(package
- (name "go-github-com-masterminds-sprig")
+ (name "go-github-com-masterminds-sprig-v3")
(version "3.1.0")
(source
(origin
@@ -2360,7 +2360,7 @@ implementing features like:
(arguments
(list
#:tests? #f ;network tests only
- #:import-path "github.com/Masterminds/sprig"))
+ #:import-path "github.com/Masterminds/sprig/v3"))
(native-inputs
(list go-github-com-stretchr-testify))
(propagated-inputs