aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/gnome.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index c7f65266d8..b8a2c38a5f 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -12011,9 +12011,10 @@ your data.")
`(("gtksourceview" ,gtksourceview))) ; required for source view
(arguments
`(#:build-type "release"
+ #:glib-or-gtk? #t
#:phases
(modify-phases %standard-phases
- (add-after 'unpack 'skip-gtk-update-icon-cache
+ (add-after 'unpack 'skip-gtk-update-icon-cache
(lambda _
(substitute* "build-aux/meson/meson_post_install.py"
(("gtk-update-icon-cache") (which "true")))