aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python-xyz.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index f64a09e9b3..9d661411c4 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -13586,7 +13586,7 @@ user's @file{~/Trash} directory.")
(define-public python2-send2trash
(package
- (inherit (package-with-python2 python-send2trash))
+ (inherit (package-with-python2 (strip-python2-variant python-send2trash)))
(arguments
(substitute-keyword-arguments (package-arguments python-send2trash)
((#:phases phases)