aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python.scm6
1 files changed, 6 insertions, 0 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index d8d615e19f..5e2625e1bb 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -6881,6 +6881,12 @@ Jupyter kernels such as IJulia and IRKernel.")
("python-jupyter-console" ,python-jupyter-console)
("python-nbconvert" ,python-nbconvert)
("python-notebook" ,python-notebook)))
+
+ (native-search-paths
+ (list (search-path-specification
+ (variable "JUPYTER_PATH")
+ (files '("share/jupyter")))))
+
(home-page "http://jupyter.org")
(synopsis "Web application for interactive documents")
(description