aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/gnome.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index e236e40e36..22e244bfeb 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -1729,7 +1729,9 @@ passwords in the GNOME keyring.")
(setenv "CC" "gcc")
;; For missing '/etc/machine-id'.
(setenv "DBUS_FATAL_WARNINGS" "0")
- #t)))))
+ #t)))
+ ;; Build the Vala API generator
+ #:configure-flags '("--enable-vapigen")))
(native-inputs
`(("pkg-config" ,pkg-config)
("flex" ,flex)