aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python-xyz.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index c369362dc7..e76073333f 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -1620,6 +1620,25 @@ concepts.")
approximate nearest neighbor search with Python bindings.")
(license license:asl2.0)))
+(define-public python-pylatexenc
+ (package
+ (name "python-pylatexenc")
+ (version "2.10")
+ (source (origin
+ (method url-fetch)
+ (uri (pypi-uri "pylatexenc" version))
+ (file-name (string-append name "-" version ".tar.gz"))
+ (sha256
+ (base32
+ "1ls09z47b5md71gkxcj7fd87ynpvv2walgp2w6z31p26xf2gvn1x"))))
+ (build-system python-build-system)
+ (home-page "https://github.com/phfaist/pylatexenc")
+ (synopsis "LaTeX parser for Unicode/LaTeX conversion")
+ (description
+ "@code{python-pylatexenc} is a LaTeX parser providing LaTeX-to-Unicode and
+Unicode-to-LaTeX conversion.")
+ (license license:expat)))
+
(define-public python-pyls-black
(package
(name "python-pyls-black")