aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index d9f5b98d07..b2ea8e1834 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -1504,7 +1504,7 @@ and the notification, WiFi, and Bluetooth LED.")
(define-public tuxedo-keyboard
(package
(name "tuxedo-keyboard")
- (version "3.1.1")
+ (version "3.1.4")
(source
(origin
(method git-fetch)
@@ -1513,7 +1513,7 @@ and the notification, WiFi, and Bluetooth LED.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "17n14yh55yrxx4qbx4ph9drbzx2ll4kdsfmlngrdgizhyzk7z7zv"))))
+ (base32 "00yq3bk4ss60q8zgykid6gzsi3n6grdnkk6dkdr8n42gwaprpbw7"))))
(build-system linux-module-build-system)
(arguments
(list #:tests? #f)) ; no test suite