aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/linux.scm8
1 files changed, 5 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 2bd8ec20ba..51a8e24040 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -386,15 +386,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.175")
+(define-public linux-libre-4.19-version "4.19.176")
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
- linux-libre-4.19-version
+ ;; XXX While linux-libre.fsfla.org is offline, use the cached deblob
+ ;; scripts for the previous version on ci.guix.gnu.org.
+ "4.19.175"
(base32 "02zs405awaxydbapka4nz8h6lmnc0dahgczqsrs5s2bmzjyyqkcy")
(base32 "1jiaw0as1ippkrjdpd52657w5mz9qczg3y2hlra7m9k0xawwiqlf")))
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "099b3dw9rj2z147dpjppd57g24paxw8x4fq1ir1ss5ibzy24pvnc")))
+ (hash (base32 "0wv0hb25c5jgw6h3zwbb24mfnn19yr0sgcmk1g2xa6x33g9bihz1")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))