aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/openstack.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/openstack.scm b/gnu/packages/openstack.scm
index ddd2f507ac..a534147992 100644
--- a/gnu/packages/openstack.scm
+++ b/gnu/packages/openstack.scm
@@ -100,7 +100,7 @@ tested on Python version 3.2, 2.7 and 2.6.")
(define-public python-pbr
(package
(name "python-pbr")
- (version "1.2.0")
+ (version "1.6.0")
(source
(origin
(method url-fetch)
@@ -110,7 +110,7 @@ tested on Python version 3.2, 2.7 and 2.6.")
".tar.gz"))
(sha256
(base32
- "1l2mls8wnwpkqj6hxsphq7xibbbsf40gg37wc30nj4r600zgqhqm"))))
+ "1lg1klrczvzfan89y3bl9ykrknl3nb01vvai37fkww24apzyibjf"))))
(build-system python-build-system)
(arguments
`(#:tests? #f)) ;; Most tests seem to use the Internet.