aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/bioinformatics.scm5
1 files changed, 5 insertions, 0 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index fa672cb8d1..21ad0ead0a 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -2715,6 +2715,11 @@ results. The FASTX-Toolkit tools perform some of these preprocessing tasks.")
(arguments
`(#:phases
(modify-phases %standard-phases
+ (add-after 'unpack 'do-not-tune-to-CPU
+ (lambda _
+ (substitute* "src/CMakeLists.txt"
+ ((" -march=native") ""))
+ #t))
(replace 'check
(lambda* (#:key outputs #:allow-other-keys)
(setenv "PATH" (string-append (getcwd) ":" (getenv "PATH")))