aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/music.scm8
1 files changed, 5 insertions, 3 deletions
diff --git a/gnu/packages/music.scm b/gnu/packages/music.scm
index d909c0f67f..068a775005 100644
--- a/gnu/packages/music.scm
+++ b/gnu/packages/music.scm
@@ -2959,16 +2959,18 @@ formats, looking up tracks through metadata and audio fingerprints.")
(define-public python-mutagen
(package
(name "python-mutagen")
- (version "1.38")
+ (version "1.45.1")
(source (origin
(method url-fetch)
(uri (pypi-uri "mutagen" version))
(sha256
(base32
- "0rl7sxn1rcjl48fwga3dqf9f6pzspsny4ngxyf6pp337mrq0z693"))))
+ "1qdk6i8gyhbi1c4j5jmbfpac3q8sff2ysri1pnp7nb9wzcp615v3"))))
(build-system python-build-system)
(native-inputs
- `(("python-pytest" ,python-pytest)))
+ `(("python-pytest" ,python-pytest)
+ ("python-hypothesis" ,python-hypothesis)
+ ("python-flake8" ,python-flake8)))
(home-page "https://bitbucket.org/lazka/mutagen")
(synopsis "Read and write audio tags")
(description "Mutagen is a Python module to handle audio metadata. It