aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/games.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 24aefd57d0..6d4ce1f17d 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -1618,7 +1618,7 @@ match, cannon keep, and grave-itation pit.")
(define-public minetest
(package
(name "minetest")
- (version "0.4.17")
+ (version "0.4.17.1")
(source (origin
(method url-fetch)
(uri (string-append
@@ -1627,7 +1627,7 @@ match, cannon keep, and grave-itation pit.")
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "0wpbad5bssbbgspgdcq3hhq4bhckrj53nhymsz34d8g01j0csr46"))))
+ "0ngb3h6hw0zbsr6isjpyp4fach0g4nbn6bxxv9g354plac6d89fd"))))
(build-system cmake-build-system)
(arguments
'(#:configure-flags