aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 5c6c79da88..4703d95a2d 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -10482,7 +10482,7 @@ theme for the Sphinx documentation system. It's the default theme of Sphinx.")
(setenv "CC" "gcc")
;; No need to extend PYTHONPATH to find the built package, since
;; the Makefile will build anyway
- (zero? (system* "make" "check")))))))
+ (invoke "make" "check"))))))
(native-inputs
`(("procps" ,procps))) ; required for tests
(home-page