aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index d61dd6c95e..d74438d930 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -5413,6 +5413,28 @@ contributor license agreement extension for python-openid.")
(define-public python2-openid-cla
(package-with-python2 python-openid-cla))
+(define-public python-openid-teams
+ (package
+ (name "python-openid-teams")
+ (version "1.1")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "python-openid-teams" version))
+ (sha256
+ (base32
+ "05zrh78alav24rxkbqlpbad6d3x2nljk6z6j7kflxf3vdqa7w969"))))
+ (build-system python-build-system)
+ (home-page "https://github.com/puiterwijk/python-openid-teams/")
+ (synopsis "Implementation of the OpenID teams extension for python-openid")
+ (description
+ "@code{openid-teams} is an implementation of the OpenID
+teams extension for python-openid.")
+ (license license:bsd-3)))
+
+(define-public python2-openid-teams
+ (package-with-python2 python-openid-teams))
+
(define-public python-netifaces
(package
(name "python-netifaces")