aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python-xyz.scm11
1 files changed, 8 insertions, 3 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 452c641ee2..dbbe966db1 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -19975,11 +19975,16 @@ templates into Python modules.")
(arguments
;; https://github.com/Pylons/waitress/issues/443
(list #:test-flags #~(list "-k" "not test_service_port")))
- (native-inputs (list python-pytest python-pytest-cov))
+ (native-inputs
+ (list python-pytest
+ python-pytest-cov
+ python-setuptools
+ python-wheel))
(home-page "https://github.com/Pylons/waitress")
(synopsis "Waitress WSGI server")
- (description "Waitress is meant to be a production-quality pure-Python WSGI
-server with very acceptable performance.")
+ (description
+ "Waitress is meant to be a production-quality pure-Python WSGI server
+with very acceptable performance.")
(license license:zpl2.1)))
(define-public python-whatthepatch