aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python-xyz.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 37a26b8211..0f02163cab 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -11222,7 +11222,7 @@ protocols.")
;; Disable python3 tests
(substitute* "check"
(("python3") "# python3"))
- (zero? (system* "./check")))))))
+ (invoke "./check"))))))
(native-inputs
`(("python2-coverage-test-runner" ,python2-coverage-test-runner)
("python2-pep8" ,python2-pep8)))