aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/aux-files/linux-libre/5.11-x86_64.conf2
-rw-r--r--gnu/packages/linux.scm4
2 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/aux-files/linux-libre/5.11-x86_64.conf b/gnu/packages/aux-files/linux-libre/5.11-x86_64.conf
index 178bb220d7..99d3cf74e2 100644
--- a/gnu/packages/aux-files/linux-libre/5.11-x86_64.conf
+++ b/gnu/packages/aux-files/linux-libre/5.11-x86_64.conf
@@ -8212,7 +8212,7 @@ CONFIG_HYPERV_BALLOON=m
#
CONFIG_XEN_BALLOON=y
CONFIG_XEN_BALLOON_MEMORY_HOTPLUG=y
-CONFIG_XEN_BALLOON_MEMORY_HOTPLUG_LIMIT=512
+CONFIG_XEN_MEMORY_HOTPLUG_LIMIT=512
CONFIG_XEN_SCRUB_PAGES_DEFAULT=y
CONFIG_XEN_DEV_EVTCHN=m
CONFIG_XEN_BACKEND=y
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index c5d3b31b8d..77980b9980 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -354,7 +354,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.11-version "5.11.10")
+(define-public linux-libre-5.11-version "5.11.11")
(define deblob-scripts-5.11
(linux-libre-deblob-scripts
linux-libre-5.11-version
@@ -362,7 +362,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0yvr80g200hdryz54gdnzj4fl38pf7g4qbgj475rhcfwixhp1j7n")))
(define-public linux-libre-5.11-pristine-source
(let ((version linux-libre-5.11-version)
- (hash (base32 "07fw48sy8p17jmm24x3rl99cwxiwhwjrxnmy3g542w9kzawaqwnk")))
+ (hash (base32 "1fc3yl4srzla3cbihgnry0pqmgcc17zv0zlkk9zpx99371hpay0a")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.11)))