aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/bioinformatics.scm12
1 files changed, 4 insertions, 8 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index 5af8d0b412..cf2a8deea2 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -6305,18 +6305,14 @@ subsequent visualization, annotation and storage of results.")
'(#:tests? #f ;no "check" target
#:make-flags (list "BLASFLAGS=-llapack -lopenblas"
"CFLAGS=-Wall -O2 -DDYNAMIC_ZLIB=1"
- "ZLIB=-lz")
+ "ZLIB=-lz"
+ (string-append "PREFIX=" (assoc-ref %outputs "out"))
+ "DESTDIR=")
#:phases
(modify-phases %standard-phases
(add-after 'unpack 'chdir
(lambda _ (chdir "1.9") #t))
- (delete 'configure) ; no "configure" script
- (replace 'install
- (lambda* (#:key outputs #:allow-other-keys)
- (let ((bin (string-append (assoc-ref outputs "out")
- "/bin/")))
- (install-file "plink" bin)
- #t))))))
+ (delete 'configure)))) ; no "configure" script
(inputs
`(("lapack" ,lapack)
("openblas" ,openblas)