aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/mpi.scm5
1 files changed, 5 insertions, 0 deletions
diff --git a/gnu/packages/mpi.scm b/gnu/packages/mpi.scm
index 3dd890ed62..93157e2692 100644
--- a/gnu/packages/mpi.scm
+++ b/gnu/packages/mpi.scm
@@ -137,6 +137,11 @@ bind processes, and much more.")
"--enable-mpi-ext=affinity" ;cr doesn't work
"--enable-memchecker"
"--with-sge"
+
+ ;; VampirTrace is obsoleted by scorep and disabling
+ ;; it reduces the closure size considerably.
+ "--disable-vt"
+
,(string-append "--with-valgrind="
(assoc-ref %build-inputs "valgrind"))
,(string-append "--with-hwloc="