aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 536fdaed89..c7b44fafa1 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -142,14 +142,14 @@ and its related documentation.")
(name "nginx")
;; Consider updating the nginx-docs package if the nginx package is
;; updated.
- (version "1.12.1")
+ (version "1.12.2")
(source (origin
(method url-fetch)
(uri (string-append "https://nginx.org/download/nginx-"
version ".tar.gz"))
(sha256
(base32
- "1yvnmj7vlykrqdi6amkvs63lva6qkxd98sqv0a8hz8w5ci1bz4w7"))))
+ "05h4rwja7170z0l979yjghy9i9ichllwhicylzpmmyyml6fkfprh"))))
(build-system gnu-build-system)
(inputs `(("pcre" ,pcre)
("openssl" ,openssl)