aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python-xyz.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 62801887bf..ac5009114a 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -6170,19 +6170,19 @@ Python.")
"/bin/snakemake")))
#t)))))
(propagated-inputs
- `(("python-gitpython" ,python-gitpython)
- ("python-wrapt" ,python-wrapt)
- ("python-requests" ,python-requests)
- ("python-appdirs" ,python-appdirs)
+ `(("python-appdirs" ,python-appdirs)
("python-configargparse" ,python-configargparse)
("python-datrie" ,python-datrie)
("python-docutils" ,python-docutils)
+ ("python-gitpython" ,python-gitpython)
("python-jinja2" ,python-jinja2)
("python-jsonschema" ,python-jsonschema)
("python-networkx" ,python-networkx)
("python-psutil" ,python-psutil)
("python-pyyaml" ,python-pyyaml)
- ("python-ratelimiter" ,python-ratelimiter)))
+ ("python-ratelimiter" ,python-ratelimiter)
+ ("python-requests" ,python-requests)
+ ("python-wrapt" ,python-wrapt)))
(home-page "https://snakemake.readthedocs.io")
(synopsis "Python-based execution environment for make-like workflows")
(description