aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 051ae50fd5..aae33564c1 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -15439,3 +15439,22 @@ class in a @acronym{DRY, Don't Repeat Yourself} way.")
(description
"Lints an HTML5 file using Google's style guide")
(license #f)))
+
+(define-public python-mypy-lang
+ (package
+ (name "python-mypy-lang")
+ (version "0.5.0")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "mypy-lang" version))
+ (sha256
+ (base32
+ "0ibwh1v6f7a0w4hpd3ydw9k7ph74b2lcfwwlli9pzby0vzwg2jq5"))))
+ (build-system python-build-system)
+ (home-page "")
+ (synopsis
+ "Dummy to remind people to switch to 'pip install mypy'")
+ (description
+ "Dummy to remind people to switch to 'pip install mypy'")
+ (license #f)))