aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 0c7bd85428..78c5c5cb5a 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -15641,3 +15641,23 @@ class in a @acronym{DRY, Don't Repeat Yourself} way.")
(description
"A conservative interactive spell checker for source code.")
(license #f)))
+
+(define-public python-ansicolor
+ (package
+ (name "python-ansicolor")
+ (version "0.2.6")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "ansicolor" version))
+ (sha256
+ (base32
+ "078zsfx1wchz9l9brp5nz623adydwqxabg4zd4qyszfxp43inzni"))))
+ (build-system python-build-system)
+ (home-page
+ "https://github.com/numerodix/ansicolor")
+ (synopsis
+ "A library to produce ansi color output and colored highlighting and diffing")
+ (description
+ "A library to produce ansi color output and colored highlighting and diffing")
+ (license #f)))