aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 0ea216e9d5..bebb9885c4 100644
--- a/configure.ac
+++ b/configure.ac
@@ -31,9 +31,9 @@ AC_ARG_WITH(store-dir,
AC_SUBST(storedir)
AC_ARG_ENABLE([daemon],
- [AS_HELP_STRING([--enable-daemon], [build the Nix daemon (C++)])],
+ [AS_HELP_STRING([--disable-daemon], [build the Nix daemon (C++)])],
[guix_build_daemon="$enableval"],
- [guix_build_daemon="no"])
+ [guix_build_daemon="yes"])
# Prepare a version of $localstatedir that does not contain references
# to shell variables.