aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index babf106ac1..0c7bd85428 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -15622,3 +15622,22 @@ class in a @acronym{DRY, Don't Repeat Yourself} way.")
(description
"Safety checks your installed dependencies for known security vulnerabilities.")
(license license:expat)))
+
+(define-public python-scspell3k
+ (package
+ (name "python-scspell3k")
+ (version "2.1")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "scspell3k" version))
+ (sha256
+ (base32
+ "02dp70ikvb2yw839cycjksyi1izvfjlwjps74fh3279asa59m2d9"))))
+ (build-system python-build-system)
+ (home-page "https://github.com/myint/scspell")
+ (synopsis
+ "A conservative interactive spell checker for source code.")
+ (description
+ "A conservative interactive spell checker for source code.")
+ (license #f)))