aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/golang-check.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/golang-check.scm b/gnu/packages/golang-check.scm
index 5ab289d961..380ff7e149 100644
--- a/gnu/packages/golang-check.scm
+++ b/gnu/packages/golang-check.scm
@@ -689,7 +689,8 @@ simplifications, and enforces style rules.")))
(inherit go-honnef-co-go-tools)
(name "go-structlayout")
(arguments
- `(#:import-path "honnef.co/go/tools/cmd/structlayout"
+ `(#:go ,go-1.20
+ #:import-path "honnef.co/go/tools/cmd/structlayout"
#:unpack-path "honnef.co/go/tools"
#:install-source? #f))
(synopsis "Display the layout (field sizes and padding) of structs in Go")