aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/bioconductor.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/bioconductor.scm b/gnu/packages/bioconductor.scm
index 3359ce16cb..22568353af 100644
--- a/gnu/packages/bioconductor.scm
+++ b/gnu/packages/bioconductor.scm
@@ -1127,6 +1127,26 @@ annotation, distance to TSS, and overlap of peaks or genes.")
genomes and gene ID formats, largely based on the UCSC table browser.")
(license license:lgpl2.0+)))
+(define-public r-geneoverlap
+ (package
+ (name "r-geneoverlap")
+ (version "1.26.0")
+ (source (origin
+ (method url-fetch)
+ (uri (bioconductor-uri "GeneOverlap" version))
+ (sha256
+ (base32
+ "0bvh00n4fx0h1m83bypib3jvln1ihcv77ywrrn9xm20y73gymhkh"))))
+ (build-system r-build-system)
+ (propagated-inputs
+ `(("r-rcolorbrewer" ,r-rcolorbrewer)
+ ("r-gplots" ,r-gplots)))
+ (home-page "https://www.bioconductor.org/packages/GeneOverlap/")
+ (synopsis "Test and visualize gene overlaps")
+ (description "This package can be used to test two sets of gene lists
+and visualize the results.")
+ (license license:gpl3)))
+
(define-public r-pasilla
(package
(name "r-pasilla")