aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 1346bd3cb9..3d0c79132d 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -201,7 +201,7 @@ defconfig. Return the appropriate make target if applicable, otherwise return
(define deblob-scripts-4.14
(linux-libre-deblob-scripts
- "4.14.147"
+ "4.14.149"
(base32 "091jk9jkn9jf39bxpc7395bhcb7p96nkg3a8047380ki06lnfxh6")
(base32 "0x9nd3hnyrm753cbgdqmy92mbnyw86w64g4hvyibnkpq5n7s3z9n")))
@@ -381,10 +381,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.19)))
-(define-public linux-libre-4.14-version "4.14.147")
+(define-public linux-libre-4.14-version "4.14.149")
(define-public linux-libre-4.14-pristine-source
(let ((version linux-libre-4.14-version)
- (hash (base32 "04jvp05spszcxmkdsl21dylbcf76ns9bwxf1zlk4x7cxiil97mwg")))
+ (hash (base32 "15pjngy3j5vnisv462ll7wsg78qv7q2cz86da0bcwh446v9ap7g6")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.14)))