aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python-xyz.scm9
1 files changed, 0 insertions, 9 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index e72449ae00..ebe975073e 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -2111,17 +2111,8 @@ text interfaces more user-friendly. It includes tools to parse and format
numbers, file sizes, and timespans, timers for long-running operations, menus
to allow the user to choose from a list of options, and terminal interaction
helpers.")
- (properties `((python2-variant . ,(delay python2-humanfriendly))))
(license license:expat)))
-(define-public python2-humanfriendly
- (let ((base (package-with-python2
- (strip-python2-variant python-humanfriendly))))
- (package/inherit base
- (propagated-inputs
- `(("python2-monotonic" ,python2-monotonic)
- ,@(package-propagated-inputs base))))))
-
(define-public python-textparser
(package
(name "python-textparser")