aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/code.scm4
1 files changed, 4 insertions, 0 deletions
diff --git a/gnu/packages/code.scm b/gnu/packages/code.scm
index 9cdda2b751..1c21ad475b 100644
--- a/gnu/packages/code.scm
+++ b/gnu/packages/code.scm
@@ -200,6 +200,10 @@ highlighting your own code that seemed comprehensible when you wrote it.")
(string-append "--with-universal-ctags="
#$(this-package-input "universal-ctags")
"/bin/ctags")
+ ;; Otherwise this gets overridden in the 'configure phase.
+ (string-append "--with-python-interpreter="
+ #$(this-package-input "python-wrapper")
+ "/bin/python")
(string-append "--sysconfdir="
#$output "/share/gtags")
"--localstatedir=/var" ; This needs to be a writable location.