aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/video.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 504d5d30a2..60469d6d89 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -1135,7 +1135,7 @@ access to mpv's powerful playback capabilities.")
(define-public youtube-dl
(package
(name "youtube-dl")
- (version "2017.10.29")
+ (version "2017.11.06")
(source (origin
(method url-fetch)
(uri (string-append "https://yt-dl.org/downloads/"
@@ -1143,7 +1143,7 @@ access to mpv's powerful playback capabilities.")
version ".tar.gz"))
(sha256
(base32
- "1yajwi2cr8j05j1rn61gs7yrr93nri4cq8n4zkb3w4a8413h7q4g"))))
+ "1djq3sf16il6y7n175gv7xwdz2s9lvsvzs38k95cj579l4k0433d"))))
(build-system python-build-system)
(arguments
;; The problem here is that the directory for the man page and completion