aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/guile-xyz.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/guile-xyz.scm b/gnu/packages/guile-xyz.scm
index 48bfa46c7e..27230ddc3c 100644
--- a/gnu/packages/guile-xyz.scm
+++ b/gnu/packages/guile-xyz.scm
@@ -2132,7 +2132,9 @@ chunks can be expressions as well as simple tokens.")
(("/usr/local/include/guile")
(string-append (assoc-ref inputs "guile") "/include/guile"))
(("-L/usr/local/lib")
- (string-append "-L" (assoc-ref inputs "guile") "/lib")))
+ (string-append "-L" (assoc-ref inputs "guile") "/lib"))
+ ;; Use canonical directory for go files.
+ (("/ccache") "/site-ccache"))
#t))
(add-after 'unpack 'patch-library-reference
(lambda* (#:key outputs #:allow-other-keys)