aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/education.scm12
1 files changed, 6 insertions, 6 deletions
diff --git a/gnu/packages/education.scm b/gnu/packages/education.scm
index 9e082b00c0..0d4719f3ce 100644
--- a/gnu/packages/education.scm
+++ b/gnu/packages/education.scm
@@ -1088,12 +1088,12 @@ machine, and more.")
(lambda ()
(invoke (string-append out "/bin/exercism") "completion" "zsh")))))))))
(inputs
- `(("github.com/blang/semver" ,go-github-com-blang-semver)
- ("github.com/spf13/cobra" ,go-github-com-spf13-cobra)
- ("github.com/spf13/pflag" ,go-github-com-spf13-pflag)
- ("github.com/spf13/viper" ,go-github-com-spf13-viper)
- ("golang.org/x/net" ,go-golang-org-x-net)
- ("golang.org/x/text" ,go-golang-org-x-text)))
+ (list go-github-com-blang-semver
+ go-github-com-spf13-cobra
+ go-github-com-spf13-pflag
+ go-github-com-spf13-viper
+ go-golang-org-x-net
+ go-golang-org-x-text))
(home-page "https://exercism.org/")
(synopsis "Mentored learning for programming languages")
(description "Commandline client for exercism.io, a free service providing