aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/scheme.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/scheme.scm b/gnu/packages/scheme.scm
index 3d9e3b54dc..3f3a5658fb 100644
--- a/gnu/packages/scheme.scm
+++ b/gnu/packages/scheme.scm
@@ -222,7 +222,7 @@ between Scheme and C# programs.")
(let ((out (assoc-ref outputs "out")))
(zero?
(system* "./configure"
- (string-append"--prefix=" out)))))
+ (string-append "--prefix=" out)))))
(alist-cons-after
'strip 'patch-rpath
(lambda* (#:key outputs #:allow-other-keys)