aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2017-08-04 04:33:28 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2017-08-04 04:59:48 +0200
commite9f6a935fbff9cfc1e5d8045aebe7230dbb5dbdf (patch)
treed87964124e046d21fc0017f0c8c02ee59b894e20 /gnu
parent54360c917ee09a15c90d617ea164c40d9f6cb5a9 (diff)
downloadguix-e9f6a935fbff9cfc1e5d8045aebe7230dbb5dbdf.tar
guix-e9f6a935fbff9cfc1e5d8045aebe7230dbb5dbdf.tar.gz
gnu: python-lz4: Update to 0.10.1.
* gnu/packages/compression.scm (python-lz4): Update to 0.10.1. [native-inputs]: Add python-setuptools-scm.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/compression.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/compression.scm b/gnu/packages/compression.scm
index 92636de7fe..d2de0d3b8b 100644
--- a/gnu/packages/compression.scm
+++ b/gnu/packages/compression.scm
@@ -742,17 +742,18 @@ time for compression ratio.")
(define-public python-lz4
(package
(name "python-lz4")
- (version "0.8.2")
+ (version "0.10.1")
(source
(origin
(method url-fetch)
(uri (pypi-uri "lz4" version))
(sha256
(base32
- "1irad4sq4hdr30fr53smvv3zzk4rddcf9b4jx19w8s9xsxhr1x3b"))))
+ "0ghv1xbaq693kgww1x9c22bplz479ls9szjsaa4ig778ls834hm0"))))
(build-system python-build-system)
(native-inputs
- `(("python-nose" ,python-nose)))
+ `(("python-nose" ,python-nose)
+ ("python-setuptools-scm" ,python-setuptools-scm)))
(home-page "https://github.com/python-lz4/python-lz4")
(synopsis "LZ4 Bindings for Python")
(description